Outbound Messaging Delays

Incident Report for Commio Status

Resolved

We have observed continued stability with outbound 10DLC SMS being delivered as expected. At this time the issue has been resolved, if any further issues are experienced please open a ticket by emailing support@commio.com.
Posted Nov 12, 2025 - 13:36 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 12, 2025 - 11:13 EST

Monitoring

At this time we are observing the message queues have cleared out and messages are being delivered as expected. We will continue to monitor for stability, if you see any further issues please send examples to support@commio.com.
Posted Nov 12, 2025 - 11:13 EST

Investigating

We are currently experiencing delays with sending 10DLC SMS messages. The issue is being investigated.
Posted Nov 12, 2025 - 10:21 EST
This incident affected: Text Messaging (SMS/MMS).