SMS/MMS Delivery Issues to Verizon
Incident Report for Commio Voice & Text Messaging
Resolved
Registered 10DLC text messages are now being delivered successfully. Unregistered 10DLC traffic continues to be blocked until further notice.
Posted Sep 19, 2023 - 16:37 EDT
Identified
We have identified that this is only impacting 10DLC messages to Verizon, sending from toll free and short codes are not impacted. We will continue to provide updates as they are received.
Posted Sep 19, 2023 - 10:35 EDT
Investigating
We are aware of an issue impacting the delivery of 10DLC (long code) text messages to Verizon customers. We are looking into the root cause and are working to resolve the issue with our upstream providers as soon as possible. We apologize for the inconvenience and will update you once we have a resolution.
Posted Sep 19, 2023 - 08:00 EDT
This incident affected: Text Messaging (SMS/MMS).