Delayed DLRs
Incident Report for Commio Voice & Text Messaging
Resolved
Our developers have resolved the issue impacting DLRs, and we now see DLRs being delivered as expected.
Posted Jun 15, 2023 - 16:55 EDT
Identified
We are currently experiencing a delay processing DLRs. This is not impacting sending messages or receiving messages. DLRs will be delivered, but possibly at a slower pace than usual.
Posted Jun 15, 2023 - 15:44 EDT
This incident affected: Text Messaging (SMS/MMS).