commio.io Unreachable
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have resolved the issue that was impacting the thinq.io portal and all functionality has been restored. If you encounter any other issues, please reach out to our support team via support@commio.com.
Posted Mar 01, 2023 - 13:51 EST
Identified
We are currently experiencing a service issue that is affecting commio.io. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com.
Posted Mar 01, 2023 - 13:45 EST
This incident affected: Commio Portal.