E911 Site Provisioning
Incident Report for Commio Voice & Text Messaging
Resolved
Our E911 service provider has resolved the issue, at this time E911 provisioning is processing normally.
Posted Jun 14, 2023 - 14:16 EDT
Identified
Our E911 service provider has made us aware of an issue impacting E911 provisioning. This service is available but you may experience slower than normal response times. There is no impact to the routing of E911 calls.
Posted Jun 12, 2023 - 13:27 EDT
This incident affected: E911.