T-Mobile Toll-Free SMS & MMS Delays
Incident Report for Commio Voice & Text Messaging
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 08:19 EDT
Update
We are no longer experiencing MMS/SMS delivery delays when sending messages to T Mobile network in the US. This incident has been resolved.
Posted Jun 05, 2024 - 18:57 EDT
Monitoring
We are observing recovery in MMS and SMS delivery delays when sending toll-free messages to T-Mobile. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 05, 2024 - 14:46 EDT
Update
Our engineering team has been alerted and is actively investigating the cause. We will provide an update in 2 hours or as soon as more information is available.
Posted Jun 05, 2024 - 13:30 EDT
Identified
We are experiencing SMS & MMS delivery delays to T-Mobile across multiple partner networks impacting toll-free. The cause has been identified and we are awaiting confirmation of a fix and resumption of normal traffic flows.
Posted Jun 05, 2024 - 12:47 EDT
This incident affected: Text Messaging (SMS/MMS).