10DLC Inbound/Outbound SMS/MMS Delays

Incident Report for Commio Status

Resolved

Our team has continued to observe normal messaging send/receive times. At this time messing functionality has been fully restored. If you experience any issues please open a ticket by emailing support@commio.com.
Posted Jul 29, 2025 - 18:15 EDT

Monitoring

We are observing send/receive times are returning to normal for 10 DLC SMS messages. Our team continues to monitor for stability. Further updates will follow.
Posted Jul 29, 2025 - 16:33 EDT

Investigating

We are currently experiencing delays with sending and receiving 10DLC SMS messages. The issue is being investigated.
Posted Jul 29, 2025 - 16:11 EDT
This incident affected: Text Messaging (SMS/MMS).