Toll free SMS Queuing
Incident Report for Commio Voice & Text Messaging
Resolved
Our TF messaging provider has fully resolved the issue and TF messages are no longer being queued.
Posted Mar 26, 2024 - 12:06 EDT
Monitoring
Our TF messaging provider has identified the primary cause, and remediating action has been taken. At this time queued messages are beginning to be sent. We are continuing to monitor this issue, and an update will be sent when the issue has been fully resolved.
Posted Mar 26, 2024 - 09:49 EDT
Investigating
Our TF messaging provider has advised us of an issue causing outbound toll free queuing. At this time their engineers are investigating, we will continue to provide updates as they are received.
Posted Mar 26, 2024 - 09:35 EDT
This incident affected: Text Messaging (SMS/MMS).