10DLC SMS Provisioning Disabled
Incident Report for Commio Voice & Text Messaging
Resolved
Our provider has enabled provisioning once more. 10 DLC numbers can now be provisioned for SMS successfully. If you continue to experience any issues or have any questions, please feel free to reach out to our support team by emailing support@commio.com for assistance.
Posted Jun 30, 2023 - 10:53 EDT
Identified
Provisioning of 10DLC SMS has been temporarily disabled by our provider. At this time 10 DLC Numbers attempting to be newly provisioned will not work. We will continue to provide updates as they are received.
Posted Jun 30, 2023 - 10:23 EDT
This incident affected: Text Messaging (SMS/MMS).