Outbound Voice

Incident Report for Commio Status

Resolved

Our engineers have resolved the service issue that was affecting outbound voice. We have been monitoring our network and have verified stability. If you encounter any other issues, please reach out to our support team via support@commio.com.
Posted Feb 05, 2025 - 14:13 EST

Identified

We are currently experiencing a service issue that is affecting outbound voice. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.commio.com
Posted Feb 05, 2025 - 13:55 EST
This incident affected: Outbound Voice.