CDR/MDR Download Failure

Incident Report for Commio Status

Resolved

The cloud provider issue has been resolved, and CDR/MDR services have been tested and are operational. Please send an email to support@commio.com if you encounter any issues.
Posted Jul 18, 2025 - 17:01 EDT

Monitoring

Our cloud provider has advised that the issue has been resolved. CDR/MDR download has been restored and we are continuing to monitor for stability.
Posted Jul 18, 2025 - 15:46 EDT

Identified

Due to an ongoing issue with our cloud provider, we are currently experiencing an issue with CDR/MDR downloads. We are monitoring the issue closely and will update as soon services are fully restored.
Posted Jul 18, 2025 - 12:59 EDT
This incident affected: Commio Portal.